“Error debug privileges”, unable to use Folder Lock Version 1.8.8

Asked By 10 points N/A Posted on -

I currently use a folder software called Folder Lock Version 1.8.8.

A few weeks into using the software I get this error while trying to access the software “Error debug privileges.”

The software works no longer and I need it.

Please help!

Answered By 577265 points N/A #98308

“Error debug privileges”, unable to use Folder Lock Version 1.8.8


I’m not sure if the application got a privilege error or some kind. If your software is totally useless after that error appeared, try checking your computer for any possible errors in the system. Use a disk utility application to diagnose your hard drive. If you don’t have one installed on your desktop, you may use Windows’ own disk check tool.

  1. Right-click drive C then select Properties.
  2. Click Tools tab.
  3. Click Check Now.
  4. Check Automatically fix file system errors then click Start.

If the application still doesn’t work after doing this, try uninstalling and then reinstalling it. If this still doesn’t work, look for an updated version of the software in the internet then download and install it on your computer.

Login/Register to Answer

Related Questions