Program “Capture It”, having error message when I run it.

Asked By 10 points N/A Posted on -
qa-featured

When I try to run program “Capture It”, I am having error message: “Capture-It! cannot access the system registry in order to write configuration information.’ + #10 + ‘This can be caused by not having write access over a network, etc. Capture-It! Will now close”

SHARE
Best Answer by Howes Serrano
Answered By 0 points N/A #144445

Program “Capture It”, having error message when I run it.

qa-featured

Hallo David,

The error that you are getting when running Capture It is a problem associated with an issue with the registry. It seems like registry needed for the Capture It application is corrupt, and therefore you will need to do the following:

  • You will need to install CCleaner on your computer. You can download it for free from the internet.
  • After that install it, and then run it and then use it to fix all problems with registry entries on your computer.
  • Try running Capture It after that and see if it will not bring an issue.
  • If it still brings issues, you will need to go to the control panel and uninstall and then reinstall it.

Hope this helps.

Regards,

Carl

 

Best Answer
Best Answer
Answered By 0 points N/A #144446

Program “Capture It”, having error message when I run it.

qa-featured

Hi, 

What you actually can try to solve this program are a couple of things.
First, go to Add/Remove Programs and delete all the "Capture it" data, since it`s possible that a bug is there and that causes the software to error. After you do this, download it from a safe link http://download.cnet.com/s/capture-it/, and install it again. 

When you install it, make sure that you go to your anti-virus "Exceptions" and select the path to the software. This will make your anti-virus ignore the software, and it won`t scan it, which is a possible solution to this program.

Also make sure that Windows has passed Genuine ID test and it`s up to date.

regards, 

Answered By 574765 points N/A #307042

Program “Capture It”, having error message when I run it.

qa-featured

That is an obvious sign of a permission error. First, check if you are using an administrator account. If you are using an administrator account and yet the error appeared, try running the application using the “Run as” option. Right-click Capture-It and select “Run as administrator.” See if the application starts properly.

If the program is now working properly after using the “Run as” option, make the program to always run as administrator. Right-click Capture-It and select “Properties.” Go to “Compatibility” tab then under “Privilege level” section, check “Run this program as an administrator” and then click “OK.” This should fix the problem.

But if the “Run as” option didn’t fix the problem, try reinstalling the program or maybe update it to the latest version. Try downloading Capture-It 1.3 and install it to upgrade your existing version. Use the “Run as” option to install the program. Right-click the installer or the setup file and select “Run as administrator.”

Since your program is having permission issue, launching the installer using the “Run as administrator” option will grant full administrative privileges to the setup making the program to install properly. See if this works.

Login/Register to Answer

Related Questions