Error occur when i tried to open the printer application

Asked By 50 points N/A Posted on -


This morning this error message showed up on my desktop when I wanted to print 2 files. Also I have errors when I want to open the printer applications. Is for the 1st time when I have this kind of errors and I don’t know why it happens when I need the most my printer to work. Please help me to fix this error. How can I prevent this to happen again?

Thank you!

15:23:59,761 ERROR [BaseAuthenticator: 150:http–O.O.0.0-71 16-1] Ticket is null!

15:23:59, 828 ERROR [DpAuthenticateResource: 136:http– 16-1] forbidden.

15:23:59, 834 ERROR [BaseAuthenticator: 150:http– 16-1] Ticket is null!

15:23:59, 896 ERROR [DpAuthenticateResource: 1 36:http–O.O.0.0-71 16-1] forbidden.

15:23:59, 902 ERROR [BaseAutl-ienticator: 150:http– 16-1] Ticket is null!

15:23:59, 947 ERROR [BaseAuthenticator: 150:http– 16-1] Ticket is null!

15:24:00,011 ERROR [DpAuthenticateResource: 1 36:http– 16-1] forbidden.


Answered By 590495 points N/A #187754

Error occur when i tried to open the printer application


I guess you need to reinstall the printer software on your computer. The application may no longer be functioning properly or there is a pending print job you left before and got stuck and now it’s causing the error. Uninstalling the printer software will also remove the printer’s driver and the print service that runs on the system.

But before you remove the application, make sure you still have its installer or the setup CD so you can install it back. To begin, uninstall your printer software then click Start, All Programs, Accessories, System Tools, and click Disk Cleanup. Select drive C and click OK. Check “Temporary files”, click OK, and then click Delete Files to continue.

Restart your computer and then install the printer software again. See if this works. If you see a different error after this, try running the software as administrator. Right-click on the printer software’s icon and select Properties. Go to Compatibility tab, check “Run this program as an administrator” and click OK. Start the application again and see if you can now do some printing.

Login/Register to Answer

Related Questions