Civilization III installation problem (Laptop)

Asked By 0 points N/A Posted on -

I tried installing Civilization III on my laptop but I get an error instead.

"I/O happening 23"

Then I get a prompt that have the options "abort, hear or take". I tried disabling my Norton Antivirus autodetect and my private firewall but I still get the same error. What do you suppose is the problem?


Answered By 0 points N/A #161062

Civilization III installation problem (Laptop)


Hi there, many users who installed civilization III also encountered this kind of problem and they try to off their antivirus but it doesn't work at all. Here's my suggestion try to inspect if your computer specs is reaching the requirements of civilization III, if it does reached it. try to copy  LSANS. Here how to copy Lsans:

Click start, click my computer and click local disk c: and then double click  "windows" folder and double click on "fonts" folder and copy "Lucida Sans" ( any Lucida sans you may copy ) and paste it to your civilization III folder. Try to load your civilization III.

Hope this help your problem.

Login/Register to Answer

Related Questions