Unable to verify the specified OpenID: failed to check_authentication().

Asked By 780 points N/A Posted on -
qa-featured

Hi friends, I am posting here my experience while using plaxo, I cannot login to my account, plaxo displayed error screen that said, error in authenticating my log in, below is the error message screen I cut.

Unable to verify the specified OpenID: failed to check_authentication().

 

When I checked on the error, its pointing to my account, I cannot log in due to authentication failure, I already checked on the manner I typed my username and password, for many time I re typed my username and password, it keeps on denying my log in, asking here if somebody encountered same error I meet, please share your thoughts on how you work out on this error, thanks.

SHARE
Answered By 0 points N/A #123609

Unable to verify the specified OpenID: failed to check_authentication().

qa-featured

The problem appears to be isolated to the PHP OpenID library. So you have to update your program. Close all programs one time . Restart your computer. Try one time.( If you are getting the same error) You can solve this problem by updating your server's CA certificates. You can get an updated CA bundle from : 

https://curl.haxx.se/ca/cacert.pem

Otherwise you can upload the new version of the open ID component.

From this site:  http://code.42dh.com/openid/

you can get clear idea about OpenID component and you can download new version from there I think your problem will solve when you updated your CA certificates.

Answered By 590315 points N/A #316840

Unable to verify the specified OpenID: failed to check_authentication().

qa-featured

If you are logging in to your account with a browser, try clearing your browser data. With your web browser open, press CTRL + SHIFT + DELETE to bring up the “Clear browsing data” dialog. Check browsing history and cache then click to clear browsing data. If this doesn’t work, try restarting the router.

If the router has a power button, press it to turn it off then unplug it from the power for about ten to twenty seconds (10 – 20). Press any button on the router to drain any leftover power or to power cycle. After this, plug the router back to the power and turn it on. If this doesn’t work, try logging in with a different browser.

If the problem continues, try logging in again after a few hours.

Login/Register to Answer

Related Questions