UPS Worldship could not connect to Windows XP

Asked By 200 points N/A Posted on -

Hello experts,

There are six teams in our network. We all use the Windows XP operating system and the six of us have access to a database of UPS worldship. However on one of my computers when I try to connect to the UPS Worldship database, I get the following error:

“UPS WorldShip

The system cannot connect to the shared files. Either these files are missing or there is a problem with your network connection. (C:UPSWSTD)

UPS WorldShip will now exit. Please contact your system administrator for assistance.”

The image is as follows:

The other five computers on the network do not face this problem. It is only on my computer. It may not be a connection problem because other teams there is no such problem. I've tried to manually access and they still have the same problem.

Is there any way to solve this problem? No matter how many times you click 'OK' and try to run the program, I still have the same error message.

Thanks to guys.

Best Answer by Carl Jack
Answered By 15 points N/A #129295

UPS Worldship could not connect to Windows XP


This issue may occur because of various causes, if you use any antivirus, please make sure that they wont block the files.

If it's mapped, try to unmap and proceed. I'm assuming this is setup as a small network, which doesn't use network scripts to map drives. It sounds like the drive is not "remapped" at login until you click on the drive in "My Computer". Un-map the drive, and make sure the box is checked that says "reconnect at login"- or something of that sort. Reboot the computer, login, and see if you are able to open up WorldShip without going into "My Computer".

Best Answer
Best Answer
Answered By 10 points N/A #129296

UPS Worldship could not connect to Windows XP


Hello Jordan,

The following is what you will need to do in order to resolve the issue that you are getting:

  • You will need to verify that the path was correct to the shared folder and that you are able to browse to it.
  • You will need to check that the correct path has been listed in the C:WindowswstdUPSWSHIP.ini file
  • You will need to try using a mapped drive instead of the full unc path.
  • Another thing you will need to do is verify that file as well as share permissions are correct – Everyone should have full access on both.
  • Try turning off the windows firewall on both servers, and then after that try make sure that you're running the application with Administrative privileges
  • Also try running it in Compatibility mode.

Hope this helps.




Login/Register to Answer

Related Questions