Error when trying to install MAX version 4.7.7 f0 software

Asked By 30 points N/A Posted on -

Hello guys, I am getting the following error when i tried to install software with MAX version 4.7.7 f0.

Afterwards, I uninstalled and re-installed the whole NI developer suite 2011 and still can’t get rid of that problem.

Please help me.



The selected System does not support this function.




Answered By 0 points N/A #136513

Error when trying to install MAX version 4.7.7 f0 software


Hello Jerry,

The error message that shows "The selected system does not support this function", shows that what you are trying to execute is not a "exe." application. There are possibilities that could be also caused by incompatibilities, or the application you  want to run are corrupted. I suggest you to download another MAX application. It must be genuine, so look for the sites that provide genuine applications such as Cnet Downloads and Majorgeeks. Remember to check the device-application specifications to avoid incompatibilities. Uninstall and Remove your previous version, and reinstall with newly downloaded application.
If it still doesn't work, contact your Service Center for further problem diagnosis.

Login/Register to Answer

Related Questions