Parsing command line error with the TeamViewer

Asked By 0 points N/A Posted on -

Hello friends,

When I am working with the TeamViewer I ended up with an error message. The error states that some ‘’ is missing, how do I fix this? Reinstallation does not help me because I tried several times. I tried to trap the error, but no luck. Please help me to resolve the error. Thanks a lot.

Error parsing command line: the required argument for option ‘–id’ is missing

Answered By 574165 points N/A #193573

Parsing command line error with the TeamViewer


If you are using Windows 8, you should not encounter any problem if you are using the latest version of TeamViewer. But if you are using a much older version of TeamViewer then this is probably the reason why you see that error. To download the latest version, visit TeamViewer 9 Download for Windows.

This version supports Windows Home Server, Windows Home Server 2011, Windows Server 2012, Windows 2008, Windows 2008 R2, Windows 2003, Windows XP, Windows Vista, Windows 7, and Windows 8. For Mac users, it supports Mac OS X 10.6 Snow Leopard and higher. For users running Windows 2000, Windows Server 2000 or Mac OS X 10.5 Leopard, you should install TeamViewer 8 Full Version.

In your case, if you are not using the latest version, try reinstalling it first. Uninstall TeamViewer, restart your computer, and install it back. If the problem continues, uninstall it again, download the latest version from the link above, and then install it. This should fix the problem.

Login/Register to Answer

Related Questions