Notification in my desktop clock always

Asked By 0 points N/A Posted on -

Hello Everyone,

Sometimes I really need to adjust gnome clock icon in my fedora were it is late.

But today I’m having a problem whenever I click on the clock panel a dialog box display in screen.

I did click reload then it goes for a while again and then crashes.

I was thinking the battery of my old desktop may be the cause.

What could be the other cause of this?

Please give some ideas.


Error in my screen:


Clock has quit unexpectedly

If you reload a panel object. It will automatically be added back to the panel

Best Answer by Carl Jack
Answered By 75 points N/A #117164

Notification in my desktop clock always


Hello Kenny_Jay,

The battery may be one possible cause and therefore you might consider replacing it in case its lifetime has become too short.

Another possible cause of the problem you are having when you try to adjust the clock could be because of some changes to that to might have made in the control panel, you might have changed the language and regional settings or the date and time settings and thus bringing that king of error when you try to adjust the clock.

Hope this helps.


Lee Hung

Best Answer
Best Answer
Answered By 10 points N/A #117166

Notification in my desktop clock always


Hello Kenny,

What you are getting could be an introspection configure flag related issue and therefore you will need to run related updates and see if they will be able to fix it.

When you fix the issue, the fixed version mate-panel-1.2.1-2.fc16.x86_64 should be uploaded to mate-desktop-fedora-updates-testing repo for you to be sure that everything will work properly.

You might also need to remove any system changes that you might have made that are causing that issue. In case the error persists, you may need to contact support for more assistance, for they may be aware of that issue.




Login/Register to Answer

Related Questions