Newest version of Yahoo Messenger

Asked By 10 points N/A Posted on -

I've downloaded the newest version of Yahoo messenger. I used to use the yahoo messenger version 10 before. But Whenever I tried to install the newest version, I got an error. It is like DLL error. Every time I tried to install it, the same thing happened.
So, How can i get rid of this problem ?? 
Thanks in advance.

Answered By 5 points N/A #127250

Newest version of Yahoo Messenger



Hi The.Erfan,

   Well, it’s a common problem when installing a fresh copy of yahoo messenger. From what the error says, it is absolutely caused by a missing DLL issue. For some, it is difficult to fix this because it is too complex for an average user unless you’re an avid user; you could probably think of ways to have the missing DLL. Anyway, there are a lot of ways to solve this. Some are easy to follow, yet some are quite hard to do. Here is a number of it.

Solution 1

Use registry cleaning software to solve this problem. I recommend you to use RegistryBooster 2011. It is the best in its field.

Solution 2

Download the missing DLL. Search and download the DLL in this site.

Solution 3

Redownload Yahoo Messenger from its site. Uninstall all of your previous versions and installations of Yahoo Messenger. After downloading Yahoo Messenger again, reinstall it. It should work fine.

>>Mathew Joni<<

Answered By 581940 points N/A #309643

Newest version of Yahoo Messenger


If you are installing the latest Yahoo Messenger but you receive an error, your operating system is probably not supported. The latest Yahoo Messenger app at the moment no longer supports Windows Vista, Windows XP, and older. If you want to use Yahoo Messenger to chat with your friends, make sure you have a supported operating system. Download the latest Yahoo Messenger and install it.

It supports Windows 7, Windows 8.x, and Windows 10. If you have Windows Vista or earlier, you can use the web app. Open your web browser and visit Yahoo Messenger Web App. You need to sign in to your Yahoo account to use the web app. See if this fixes the problem.

Login/Register to Answer

Related Questions