MSE (Microsoft security essentials) failed to Start

Asked By 60 points N/A Posted on -


Hello all,

I am using a VAIO Laptop with OS Windows 7 64-bit. Yesterday I was trying to run the MSE (Microsoft security essentials) but I failed as it would not start. My system gave me an error every time I tried to run MSE. The screenshot of the error is attached below:


An error has occurred in the program. Try to open it again. If this problem continues, you'll need to reinstall Microsoft Security Client. Error code: 0x80070715

I tried doing this several times each time resulting in the same error. Finally I uninstalled it by using Microsoft Fix. Then I tried to install the MSE again  but unfortunately the installation gets stuck at one point. The screenshot of the error which popped on the screen when the installation was in progress is attached below:


Installing Microsoft Security Essentials: Please wait while this wizard installs Security Essentials on your computer. This might take a few minutes. Status: Installing Security Essentials…

I have been trying to resolve this out by searching on the internet but found nothing useful.

I have been facing this error "network resource is unavailable" on a number of things that I tried to update. When I tried to update Silverlight, the installation ended up in the same error. Then later I fixed it up using the Microsoft Fix. Using the same technique I am not able to install MSE successfully.

Your suggestions are required to fix up the problem.

When I try to install the power DVD 12, I am met with an error. The print screen of that error is as under:


Although I had the Windows DVD installed on my system but it was really slow and didn’t  function properly.

As its replacement I tried to install Power DVD 12 for a Blu-ray Movie but I got the above mentioned message. Then I tried to install the visual C++ Windows Updates and finally I successfully found one. I installed the update successfully and restarted my system. Upon restarting, the update was still there but it showed up as it still needs to be installed although it has already been installed. As a proof I saw my update history. According to it the update was already installed.

Anyone knows how to fix my problems with Windows 7? It has been a trouble updating my applications in Windows 7.

Please help me resolve the problems and send in your suggestions how to fix  them up.

Looking forward to your feedback

Best Answer by Peter franklin
Answered By 0 points N/A #139350

MSE (Microsoft security essentials) failed to Start


I had also faced same problem 3 weeks ago but I fixed this by redownloading it again.

Go to this link:

So just redownload MSE (Microsoft security essentials) and restart your computer and install it.

I assure you that it will help you.

Best Answer
Best Answer
Answered By 10 points N/A #139351

MSE (Microsoft security essentials) failed to Start




This could be caused because your setup for Microsoft Security Essentials was corrupt. All you have to do just uninstalls the previous version. If you are unable to uninstall it from add or remove programs then remove it by using a third party program like windows Uninstaller. And then install it again. It should solve the problem.


Peter franklin


Login/Register to Answer

Related Questions