Fujitsu fi-5220c scanner-Unable to initialize

Asked By 0 points N/A Posted on -

Hello I am using Kofax products for a long time; I bought a new fujitsu fi-5220c scanner and I tried the installation manual but it takes me to an error. Is there something wrong with my installation process? I just followed the instruction well but still end up with this error. Please give me some suggestions how to do this successfully.

Ascent Capture – Administration

Unable to initialize: Fujitsu fi-5220C with SVRS with AIPE ISIS Scan Driver Reports Error, Check Scanner

Check the following possibilities:

1.Cable is properly connected.

2.Scanner has power.

3.Accelerator board is set up properly.

4.The correct scanner is connected.

Answered By 0 points N/A #113812

Fujitsu fi-5220c scanner-Unable to initialize


What Operating System are you using? Just make sure that the drivers you have are matching with the Operating System that you use. Have you tried plugging the Fujitsu scanner to other USB ports in your system? Also try plugging the Fujitsu scanner to other systems, just to make sure that the scanner is detectable and is functioning. If it work in another system, try installing the drivers manually and not through the setup. To do this with a Windows System, go to Devices and Printers (just Printer as far as I know in XP), then add a Device. Follow the setup until you reach the option to search for drivers. Just point out to the root of the drivers in your installation CD or saved file drivers. If it still doesn't work, try to contact your vendor from where you got it or to Fujitsu Support.

Login/Register to Answer

Related Questions