Error when starting OpenOffice 2.2 in Mac PC

Asked By 0 points N/A Posted on -

I was starting OpenOffice 2.2 on my Mac when I randomly I got this error, see below. 

This was weird because I was able to use it just yesterday. 

I tried reinstalling but the same error happened.  

I tried searching the web but to no avail of finding any possible solution. 

Any advice on what to do next? 

Hope you can help ASAP. 

Thanks in advance. 2.2

The application cannot be started.

An internal error occurred.

Best Answer by Sharath Reddy
Best Answer
Best Answer
Answered By 589695 points N/A #105351

Error when starting OpenOffice 2.2 in Mac PC

qa-featured 2.2 supports Mac OS so there is no compatibility problem here. And the fact that you already used it the other day means that the application can really run on your operating system. OpenOffice is generating an internal error and it is possible that it is having a hard time initializing.

If this is the case, check if you have enough available RAM to run this application. You may also try closing some of the applications that are running in the background. Those applications that load automatically upon booting your computer, it is maybe interfering with the initialization of the application.

If you have a disk utility application installed in your computer, run it to diagnose your hard drive for errors. It is also possible that there is an error in your hard drive’s file structures that is preventing OpenOffice from loading.

Just to add additional information about OpenOffice 2.2 system requirements, read below:


  • Windows Vista (enhanced Vista integration from version 2.2), Windows 2003, Windows XP, Windows 2000 Service Pack 2 or higher, Windows Millennium, Windows 98
  • 128 MB RAM
  • 800 MB available hard disk space
  • 256 colors, 800 x 600 screen resolution or higher

Mac OS X (X11)

  • Mac OS X 10.4.x
  • Power Mac G3 400 MHz or higher
  • 256 MB RAM
  • 400 MB available disk space
  • X11 required
  • 16.7 million colors, 800 x 600 screen resolution or higher
Answered By 75 points N/A #105352

Error when starting OpenOffice 2.2 in Mac PC


Hallo Tintinc,

This error occurs probably because you do not have the administrative privileges while trying to run the open office installation, so check to ensure that you are logged as the administrator on the computer that you are using and try running the installation again.

Otherwise I will suggest the you try unzipping the folder to a known folder location like the desktop, then run the installation program from the new folder that you have created and stored the set up files, and ensure that when installing you choose to install open office in the program files folder of the primary hard drive C. But of course you should do this while logged in as the administrator.

Hope this helps.

Lee Hung

Login/Register to Answer

Related Questions