Catia stopped working and crashed

Asked By 0 points N/A Posted on -


I was working on my Windows 7 PC with my PDM Workbench and I tried to create a design table for a CATPart. Next I tried to create a Document item for the design table and upload the file by updating to PDM. I was hoping to see the updated design table related to the CAD document, but I got this error that “CATIA has stopped working” and it crashed. I am not even able to save the file locally on to my hard disk. Anyone knows why this is happening? Help would be greatly appreciated. Thanks.

Catia has stopped working. – A problem caused the program to stop working correctly. Please close the program.

Answered By 0 points N/A #178841

Catia stopped working and crashed


Hi Juanita,
The error is because the program is not compatible with Windows 7.
To solve the issue follow the steps mentioned below:
1) Select the program icon located on the desktop of the system
2) Right click and select the 'Properties' option
3) Click on the 'Compatibility' tab of the program
4) In the Compatibility mode, check the 'Run the program in compatibility mode for' checkbox
5) In the drop down list, select the operating system the program must run
6) Click 'Apply', click 'OK'

Login/Register to Answer

Related Questions