Application Virtualization Error in OpenOffice

Asked By 10 points N/A Posted on -

I am using OpenOffice under Windows 7. But recently, every time I opened the application for the first time I always received an Application Virtualization Error. Before this message will appear it will take minutes before the program totally closes and then display this error. But when I restart the application again it will now work perfectly.

Application Virtualization Error

Application Virtualization Error

The Application Virtualization Client could not launch 

Calc 3.2.9498.500.

The application took too long to be ready to interact with the user,

possibly because the system was too busy. Try again in a few minutes.

If the problem persists, report the following error code to your System


Error code: 4605F3-0B01FE04-0000041E

Why this error message always appears every time I Open an OpenOffice application for the first time? Reinstallation won’t help me solve the problem.

Best Answer by George Flemming
Best Answer
Best Answer
Answered By 0 points N/A #110839

Application Virtualization Error in OpenOffice


You are having a problem with your virtual memory other application won’t respond and eventually produce an error. Check your memory usage and check the CPU as well as usage. See the image below.

MEmory and CPU Usage

Check if those two encircled in red is above 90%. If it does and yet you are not opening any other application then you are infected with a virus. Computer virus usually used up more CPU as well as Memory usage. Have a full scan on your computer to make sure your computer is virus free and not a “free virus”.

Search for some applications like memory Optimizer to free up some memory on your computer. Do not open multiple applications on your computer to avoid this kind of error. Check the system tray if there are still running an application that you thought you already closed it.

Answered By 0 points N/A #196376

Application Virtualization Error in OpenOffice



This might happen if SFT tray freezes on "Launching open office" There is a very simple and straightforward solution for this problem.

This can be solved by changing <subsystem value="windows"/>to <subsystem value="console/">.

For this you need to open the.OSD file. You will find the above tag over there. You just need to change the windows option to console as stated above. This will solve the problem.

Hope this solves the problem.

Waters Magner

Login/Register to Answer

Related Questions