SAS ERROR MESSAGE ON WEBEX

Asked By 0 points N/A Posted on -
qa-featured

I have a Webex Remote Access installed on my Windows 7 computer but I receive an error message right after I try to open the program. Here is the detailed error message:

Remote Access

Before you can apply a Ctrl-Alt-Del, the remote computer

administrator must grant permission. Ctrl-Alt-Del permission is set by

enabling the Secure Attention Sequence in the Group Policy Editor on

the remote computer. See the computer user guide for more detailed information.

The WebEx client displayed an error message about requiring to enable the Secure Attention Sequence in the Group Policy Editor. But is it possible to send Control + Alt + Delete remotely if the remote machine is not logged in? Does anyone have a same issue with Webex Remote Access? I also tried this program in other computer running on Windows Vista and XP and it also display the same error. I was hoping that someone know the possible solution with this SAS issue.

Thanks.

SHARE
Answered By 0 points N/A #80278

SAS ERROR MESSAGE ON WEBEX

qa-featured

Just follow the steps below:

  1. When you log into the computer make sure it is set as domain administrator.
  2. Go to the start button on the left, than to Run and put in gpmc.msc.
  3. Locate the section on the left, make sure to locate the correct domain, Right-click and then go to the option which says Create GPO.
  4. Then you must locate the GPO and click edit.
  5. Locate the section on the left and go to: {Computer Configuration – Administrative Templates – Windows Components – Windows Logon Options}
  6. Locate the section on the right, double-click the Disabled or enabled software {Secure Attention Sequence policy} and make sure to enable it.
  7. Policy Options will then be set to services.
  8. Make sure to press OK and exit the {Group Policy Object Editor}.

Login/Register to Answer

Related Questions