The Proxy Server Refused Connection

Asked By 1220 points N/A Posted on -
qa-featured

Heloo experts, I am at work doing my report, when I am about to refer some information using the internet, I meet an error generated by firefox, I posted below is the screen shot of the error.

Proxy Server Refused Connection

Firefox is configured to use a proxy server that is refusing connections.

The browser is configured to use a proxy server, but the proxy refused a connection

. is the browser’s proxy configuration correct? Check the settings and try again

.Does the proxy service allow corrections from this network?

.Still having trouble? Consult your network administrator or Internet provider for

 assistance.

When I checked on the error, I immediately check on my internet connection, but its up and running, by the way I am using a desktop computer running under windows xp home, I try to use my laptop pc, its ok I can surf the internet, I am wondering what went wrong with my desktop computer, I am now using my laptop computer in making this post, please help me with my desktop computer problem, may the force be with you.

SHARE
Best Answer by Jersey12
Best Answer
Best Answer
Answered By 0 points N/A #123690
qa-featured

 

To:  Dinacallway
 
There's nothing wrong with your internet connection, it's just that your using a proxy server. Here's what you need to do:
 
Optimize your browser
 
Tools > Options > Privacy > Under History, you can choose from the dropdown if you want to remember history or not > Click on Clear your Recent History > Follow the steps above > After doing this, Click on remove individual cookies > Click Remove all Cookies > Click Advanced > Network > Connection > Settings > Put a mark on No proxy > Click OK > Go to Offline Storage on the same page > Check how many MB of space for the cache > Click Clear Now > Click OK (bottom of the page)
 
Close your current Firefox Browser and pull up another one. Try logging on to any website, see if you will still have the same problem. 
Answered By 0 points N/A #123692
qa-featured

 

Hi Dinacallway
 
The following are the solution steps by steps.
 
a. In Firefox, choose ‘Tools’ in drop-down menu. Then choose ‘Options’.
b. An Option Dialogue Box will come out. Choose ‘Advanced’.
c. Now choose the tab of ‘Network’, and then choose ‘Settings’.
d. Choose ‘No Proxy’.
e. Click ‘OK’, again ‘OK’. Now proxy settings are disabled.
 
Hope this could help.
 
Answered By 0 points N/A #123693
qa-featured

To fix this, you need to set your browser to use no proxy. Click on tools, then click options. Click on the Advance category and click on the Network tab. Click the settings button and select the radio button for No Proxy. Close your browser and re-launch it, that should resolve it. Here are some screenshots:

Login/Register to Answer

Related Questions