MSWord Not Saving My File

Asked By 50 points N/A Posted on -
qa-featured

Hi,

I would like to know what could be the reason my MSWord is not saving my file. I'm trying to save a file but when I press save, a new Save As box appears, pressing save again will reproduce another box, which appears more like an infinite loop. What can I do to solve this problem? Can it be MSWord or a virus in my System?

SHARE
Best Answer by Glenn Mcgaughey
Answered By 0 points N/A #109490

MSWord Not Saving My File

qa-featured

You could try any of these:
 

1. Try uninstalling, then re-install it.

2. Move the file in the directory a path higher than the original.

3. Go to Run, then type "normal.dot . Delete all these files then run MS Word, go to help then click Detect and Repair.

4. Delete your Temporary Internet Files

5. Un-install MS Word, do a System Restore. Open MS Word again and let it fix itself.

 

Hope any of it helps!

Answered By 0 points N/A #109491

MSWord Not Saving My File

qa-featured

 

Hello Scott,

One quick solution to your problem is by disabling background saving option.

(Background saving option allows your Microsoft Word to write your document to disk while you are still typing it.)

This option can create problems when saving large files

To disable this option, go to file>options>advanced.

Under the advanced tab, scroll down until you find the Save Section

Uncheck  "Allow background saves" option then click "ok".

Save your document.

Best Answer
Best Answer
Answered By 0 points N/A #109492

MSWord Not Saving My File

qa-featured

 

Hi,

You should try repairing your Word installation. Repair your installation by following these steps:

  1. Click the Office button.
  2. Then go to Word Options.
  3. In the Resources, click Diagnose
  4. From there, follow the instructions carefuly.

 

Disconnected Network Drive is another possible cause of this problem. You should note that the usual sign of a disconnected network drive happens when you go to the Save As dialog box and Word crashes or freezes. Try these steps:

  1. Right click on My Computer (on your Desktop)
  2. Click on Disconnect Network Drive.
  3. Then disconnect all the network drive that are not available.

 

 

Login/Register to Answer

Related Questions