Error shown while running VM3 of 4 virtual machines using same Windows

Asked By 0 points N/A Posted on -
qa-featured

Hello friends,

I have OS windows 2008 installed on my system, and I have been using the same windows to run a lot of virtual machines with Hyper-V manager since 2 years now. I have intel core i7 with a 6GB RAM. I updated the server to SP1 few months ago and I keep on doing all the updates. I don’t have an antivirus installed, as it is the only training server with no active directory.

I can run around 7 virtual machines simultaneously, but yesterday, I tried to run 4 at a time and when trying to run VM 3, I got an error on my screen. The screenshot of the error is as follows:

Hyper-V Manager An error occurred while attempting to start the selected virtual machine

I have tried a lot of different tests to get out of this problem, but all failed. I reinstalled the hyper-V manager and then tried to run the VM, but again, it got stuck at the same error. I also checked the event viewer, but found nothing.

I removed the video card driver and also uninstalled all the softwares that I could, but still, all my effort was wasted. I also disabled all softwares that were running on the server, but of no use. I verified the space on all disc partitions, which was enough. I also applied a few hot fixes (KB983289 and KB979149) and also changed the memory assignment on VM to dynamic. I also cleared the cache to increase free physical memory.

Normally, I use 2 x 512MB of RAM + 2 x 768 RAM for VM.

My system has plenty of memory available as you can see:

 

These were all the possible solutions I could think of. Please go through my query and do let me know, if I have missed anything.

Looking forward to your replies.

Regards.

SHARE
Answered By 0 points N/A #141906

Error shown while running VM3 of 4 virtual machines using same Windows

qa-featured

The problem here is that the CD/DVD already mapped to another Guest Machine on your Hyper-V server. So for you to solve this problem you must remove CD/DVD Drive to its existing Guest Machine. To remove that, you need to change DVD settings to none or you could point it to ISO file. To do those please follow these steps.

  1. Look for another Guest machine and locate it.
  2. Select Settings from Hyper-V manager, Click DVD drive option.
  3. From right hand pane, choose NONE under the Media option or you can choose also Image File.

This will fix your problem. Good luck.

 

Login/Register to Answer

Related Questions