Visual Studio Error: The Project Location is Not Trusted

Asked By 20 points N/A Posted on -
qa-featured

Maybe you been bewildered by a message similar to this one from Visual Studio?

What is the solution and how do I prevent it from occurring.

I would appreciate any help in resolving this matter.

Thank you.

Microsoft Visual Studio

The project location is not trusted:

C:devbaugBostonAzureSiteBostonAzureSite

Running the application may result in security exceptions when it attempts to perform actions which require full trust.

Click OK to ignore and continue.

SHARE
Answered By 0 points N/A #90529

Visual Studio Error: The Project Location is Not Trusted

qa-featured

Hi

 

You the picture is showing that you are not creating the project properly and you need to create the project properly. There are the following steps you need to follow to create the proper project in visual studio:

1. Open Visual Studio

2. Go to create new project

3. Select the project 

4. Write the name of the project

5. Describe the place where you want to save your project.

6. After doing this the project will save and editor will open so write your own code and run debug and do whatever you want.

This is the way to create the project in the visual studio. If you want to work in C++ then you should choose the console the application.

Answered By 574195 points N/A #309163

Visual Studio Error: The Project Location is Not Trusted

qa-featured

The dialog you are seeing is the Security Warning which may appear when you create a project. The dialog may appear when you open a project that has been downloaded from the internet. You may also receive this dialog when you create a new project or open an existing project using a UNC path or the Universal Naming Convention path.

If you don’t want to see this dialog or you want to prevent this dialog from appearing in the future, in Microsoft Visual Studio, go to “Tools” and then “Options.” On the next screen, select “Show all settings.” Under “Projects and Solutions,” select “General” then uncheck “Warn user when the project location is not trusted.” This should fix the problem.

A UNC path, by default, is not a trusted location for a project. Another way to prevent the Security Warning is to move the project to a trusted location that you can reference without using a UNC path.

Login/Register to Answer

Related Questions