Unidentified problem with Vmware after disabling it

Asked By 0 points N/A Posted on -

Hi! I have a problem with the VMware of my computer. A guest user accidentally disabled it and now I keep on getting error messages. I tried restarting it and turning it off but it didn’t yield any positive results. I already tried the following—I disabled all of what I thought to be unnecessary hardware; I turned off the USB Legacy support in BIOS; I checked the CPU virtualization settings in BIOS and found nothing explicit; I checked every setting of the virtual machine; I have encountered the message saying “cpuid.1.eax = "0000:0000:0000:0001:0000:0110:1010:0101"; I tried pre-installing five versions of VMware OSX (versions 10.5, 10.6, and 10.7); and I tried installing three OSXs to another HDD without virtualization—none of these efforts worked at all. I am running out of ideas on how to fix this and I would really appreciate if you guys could help me. Thank you in advance!

Answered By 15 points N/A #109813

Unidentified problem with Vmware after disabling it


Hello Daniel_Rhodes,

The VMware CPU id masks and some other settings might have been tampered with by the guest who accessed your system, but I have a suggestion that I think you should try out. Just copy the following parameter and then try adding it to the vmx file of the Virtual Machine you are using that will apply a CPU id mask. Copy the following:

cpuid.1.eax = "0000:0000:0000:0001:0000:0110:1010:0101"

You can also try uninstalling the application completely and then reinstall it again. If that does not work yet, then I suggest that you try moving the VM to a new machine, like a laptop if you have one and see if it works fine there.

That should enlighten you.


Clair Charles


Login/Register to Answer

Related Questions