Unable to connect the printer to LPR Port

Asked By 10 points N/A Posted on -



I have 3 printers installed on a remote site and all are OKI C5650n, the printers are configured with a static IP on a router and I am using the IPP to print on a distance. Port 631 is open for this.

Problem: When attempting to print, I get an error "unable to connect the printer to LPR Port" When I put the printer in the DMZ in the router, it prints. I cannot leave it like that I have two other printers that works well even in a single IPP also I had opened ports and it works.

I tried everything including port scan by doing an impression of an internal IPP of the printer with the Wire shark I found a multitude of port when printing, and the worst part is that I can raise five impressions that never uses the same ports has been Apart from the 631 (Logic) In the configuration menu of the printer you cannot disable the LPR If anyone has an idea I'm really pleased.

Thank you all!

Answered By 0 points N/A #156720

Unable to connect the printer to LPR Port


Dear user,

The problem with your LPR port is that it might be corrupted. You have to locate the corrupted LPR and then delete it. To find the corrupted port, you have to look into the print manager list, you can get an idea by the last port which is listed in it. If the corrupted LPR port is still not identified, then delete all the LPR ports, then re-create them in Print Manager.

Hope this will help you.

Thank you.

Login/Register to Answer

Related Questions