Ubuntu 10.10 Oracle VM Virtual Box Error Message

Asked By 0 points N/A Posted on -


I am using Mac. When I launch Ubuntu 10.10 in Virtual box , an error message occurred. I attached a screenshot of the error.

Please help me to resolve to this problem.


Failed to open a session for the virtual machine Ubuntu 10.10. could not open the medium '/users/ryebread/library/VirtualBox/Machines/Ubuntu 10.10/Snapshots/{9baf6eb4-9c98-466e-a3fc-2b2497756e62}.vdi'.VDI:invalide pre-header in '/users/ryebread/library/VirtualBox/Machines/Ubuntu10.10/Snapshots/{9baf6eb4-9c98-466e-a3fc-2b2497756e62}.vdi'(VERR_VD_VDI_INVALID_HEADER).VD:

errorVERR-VD_VDI_INVALID_HEADER opening image file '/users/ryebread/library/VirtualBox/Machines/Ubuntu10.10/Snapshots/{9baf6eb4-9c98-466e-a3fc-2b2497756e62}.vdi'(VERR_VD_VDI_INVALID_HEADER).

Thank you!

Best Answer by Sharath Reddy
Best Answer
Best Answer
Answered By 580930 points N/A #147684

Ubuntu 10.10 Oracle VM Virtual Box Error Message


It seems that your Ubuntu platform which is installed on the VirtualBox is not properly installed. Before deciding on reinstalling it, you should check your computer first for any possible errors. Use a disk utility application to check the system. After the disk check, try opening Ubuntu again to check if it works now. If it still doesn’t, uninstall Ubuntu then install it back. I haven’t tried using any virtual machine yet so I’m not really sure how to remove an operating system on this environment. Just try removing Ubuntu and then install it back on the virtual machine.

You should also check if your hard drive has enough free space to install Ubuntu as well as the amount of RAM in your system. If Ubuntu still fails to load, disable your antivirus first then open Ubuntu again.

Answered By 0 points N/A #147685

Ubuntu 10.10 Oracle VM Virtual Box Error Message


Hi Goldman,

You can solve this problem by:

First, uninstall VirtualBox from the command line:                       
sudo apt-get purge virtualbox virtualbox-dkms virtualbox-ose-qt virtualbox-qt

Then reinstall it again if it is successfully uninstalled :

sudo apt-get install virtualbox virtualbox-dkms virtualbox-ose-qt virtualbox-qt

Check if the command completes successfully. If it still does not work, install the appropriate linux-headers for your O.S. version.

Hope it will help you to solve your problem.

Login/Register to Answer

Related Questions