Trouble installing latest version Ubuntu Tres.

Asked By 10 points N/A Posted on -


I have tried to download and install the latest version of Ubuntu TRES.

But After installing it, the program is not running.

Can someone help me find what the real problem is?

I have attached the image error below.

I hope someone could guide me on how to fix this right, that would be really helpful.

Thank you.

A fatal error has occurred and Cygwin/X will now exit. Please open /var/log/Xwin.0.log for more information.

Vender: The Cygwin/X Project .

Release: (10703000)

Contact: [email protected]

Build Date 2009-12-22

Xwin was started with the following command-line:

XWin :0 -ac -notrayicon -multiwindow -dpi 100

Answered By 590495 points N/A #144892

Trouble installing latest version Ubuntu Tres.


I have tried searching the web for the exact site where Ubuntu Tres can actually be downloaded but all I get was the portable version and I’m not sure if this is really the same version you are using.

But anyway, since you are still in the process of installing the program, stop the installation [if you are currently installing it], restart your computer then try installing it again.

If the result is the same, since I can’t find the exact same site where you downloaded it, visit again the website where you downloaded Ubuntu Tres then check the technical specifications of the program there.

This will help you determine if you can run Ubuntu Tres on your machine and if not this information will also help you find a way on how to go around it and still run it on your computer.

This information lists the components required to run it. You just need to follow it if you are that eager to have it on your computer.

Login/Register to Answer

Related Questions