Thumbnail missing in Google Chrome

Asked By 0 points N/A Posted on -
qa-featured

Dear Admin,

I use Google Chrome as my web browser.

For the past few days it has suddenly stopped showing the thumbnails of visited pages.

Can you please help me to get that back.

SHARE
Best Answer by Williamson Mellisa
Best Answer
Best Answer
Answered By 0 points N/A #160643

Thumbnail missing in Google Chrome

qa-featured

Hello Sim321,

If you don’t see thumbnails of the most visited pages, you can try to find restore, is in the left corner down. Google Chrome will open a tab and ask you are you sure that you want to restore the Chrome settings because if you want it will remove the features you currently have.

Click OK, if you want to restore. Then click on the most visited and thumbnails will be back.

I really hope that this tip will be useful for you.

 

Answered By 0 points N/A #160644

Thumbnail missing in Google Chrome

qa-featured

1) Make sure to close all Chrome Windows.

2) Use a plain text editor to edit the Preferences file in your Profile directory : Windows XP: Documents and SettingsusernameLocal SettingsApplication DataGoogleChromeUser DataDefault
Windows Vista/7: UsersusernameAppDataLocalGoogleChromeUser DataDefault

3) Remove all the entries from the ""most_visited_blacklist"" section. 

Hope this one help.

 

Answered By 574115 points N/A #309938

Thumbnail missing in Google Chrome

qa-featured

If you use Google Chrome when surfing the internet but images are not shown on the pages you visit, showing of images is probably disabled. There are two ways you can fix this. First, you can reset Google Chrome’s settings. But doing this will also reset other settings you already customized. The second option is to re-enable the showing of images.

By default, showing of images is enabled on the browser. If you want to reset Google Chrome settings, start Google Chrome then click menu and select “Settings” or in the address bar, enter without quotes “chrome://settings” then hit Enter. In Settings, scroll down to the bottom and click “Show advanced settings”. Again, scroll down to the bottom and click “Reset settings”.

If you want to re-enable showing of images, in Settings, scroll down to “Privacy” then click “Content settings”. In Content settings dialog, under “Images”, select “Show all images (recommended)” then click “Done”. And that’s it.

Login/Register to Answer

Related Questions