The Remote Procedure Call Failed in VMWare Fusion 3

Asked By 0 points N/A Posted on -

I have VMWare Fusion 3 on Snow Leopard 10.6.1. I have this problem with the remote procedure call which is not executing.

It gives me this message:

Computer Name/Domain Changes

Changing the Primary Domain DNS name of this computer to "" failed.

The name will remain ''.

The error was:

The remote procedure call failed and did not execute.


I have been searching online for possible solutions and have tried some suggestions, but it always end up to the same problem in which I could not resolve. I have moved it to a Windows computer to see whether it works there, and yes it does so I moved it back to Fusion, but after signing in to the host, I got that same error message above which is related to NET LOGON and Group Policy failure.

I already tried it with both Fusion 3 on Snow Leopard 10.5.1 and Fusion 2.5 on Snow Leopard 10.5.7 which is running Windows 7 32-Bit and Windows 7 64-Bit. I had no problem logging in to the domain when I tried it with the native hardware and VMware workstation 6.5but I could not make it with bridged and NAT connections.Is this problem related to Fusion only or what? I need some help.

Answered By 0 points N/A #110446

The Remote Procedure Call Failed in VMWare Fusion 3


You will need to confirm that the workgroup settings that you are setting for that computer and the domain settings too are same as the settings for the other computers if you are on a network. The problem may be occurring because you are using different settings and therefore you will need to check that.

You will also need to check and make sure that the VMware fusion application that you are installing is the right one for the snow leopard operating system that you are using. If you have for instance a VMware application that is meant to be used on windows and you are installing on snow leopard then you can be sure that it will not work.

-Thompson Locker


Login/Register to Answer

Related Questions