Problem in opening a link

Asked By 0 points N/A Posted on -

Hello! I tried to open, and after a few seconds this Error displayed.

How do I know that the site is still there?

I tried opening it in another browser but it also took so much time that it would show a runtime error especially in IE.

404 Not Found – Mozilla Firefox

Not Found

The requested URL/asdasd.asd was not found on this server.

Apache/1.3.37 Server at Port 80

Answered By 5 points N/A #156408

Problem in opening a link


Hey Jeo Tolbert,

I have personally observed the same issues while opening this website. However, I have found where the problem is.

·        Go to and try opening the website. It should work (Gubba Cold Storage), which means it’s restricted in our country (most probably) or you in other case one needs to modify some settings on the server side to make this thing available on all countries. If it doesn’t work for you try any other proxy website to fetch this website.

·        If the website still doesn’t open, try opening the website from your mobile or any other device that uses 3G or GPRS etc.

·        If you want to look whether the site is still there, you should go to the site and write the website URL to see if this website is up or not for EVERYONE.



Login/Register to Answer

Related Questions