Problem installing Max version 4.7.7. f0

Asked By 20 points N/A Posted on -


I was getting an error when I tried to install the application Max version 4.7.7. f0. I have tried to uninstall it then install it again but I am still getting the same error message. A screenshot is also attached below.


Measurement & Automation Explorer SR-03-000-CPU( selected system does not support this function.

 Please help me.

Thank you.

Answered By 0 points N/A #137788

Problem installing Max version 4.7.7. f0


Hello friend,

I see your error message, it shows your system is not reaching the minimum requirements of your system. Also there are other possibilities like

  • Application which you are trying to install is corrupted.
  • Your system does not reach the minimum requirements.
  • Presence of bugs in your system

I prefer to uninstall the current application which you have now, and download another version or from another site. Try to download from trusted sites which we can rely on. Now you just delete the current application and try another version.

I hope this may help you.



Login/Register to Answer

Related Questions