Pointsec Problem on Panasonic Toughbook CF-19

Asked By 220 points N/A Posted on -


I have a problem regarding Pointsec installed in Panasonic Toughbook CF 19 with Windows XP for Tablet PC installed in it. The installation itself is working wonderfully but the problem lies after installation.

Every time I tried to turn on the laptop, it will take long time to do that in fact for several times I have to turn off and turn on again to make it enter Windows normally. Sometimes, I was faced with blank screen whenever I tried to turn on the laptop. This happened only to people using Panasonic Toughbook apparently since other users using different brand of laptop can use the Pointsec without having this kind of problem.

Panasonic Toughbook has Core 2 Duo processor installed with 2 GB RAM and 160 GB HDD installed in it.

Please let me know suggestions or ideas that you have since it really bothers me to have these kinds of problems for quite a while.

Sarah Sanders
Answered By 0 points N/A #112896

Pointsec Problem on Panasonic Toughbook CF-19



First of all, please check in your BIOS if the SATA mode is set to AHCI.

Change it to ATA or IDE (which one is available). Save the changes and reboot.

If it does not help, you may need to repair the boot record of you system partition.

To do this, you will need a Windows XP installation CD. Boot from the CD, go to recovery console and type following commands:



Then the windows should start up. If you have got any Pointsec recovery disk, you should try that first.

Try using it to use the fixboot command to see if it solves the problem.

You can find more information from Sevenforums and Check point forums.

Login/Register to Answer

Related Questions