Microsoft Office Groove Component error

Asked By 10 points N/A Posted on -

Hello friends,

I have an issue here that needs some help from you experts. I met an error while doing my documentation work under Microsoft Office Groove. I pasted below the whole screen shot of the error message for a better view of my problem.

Microsoft Office Groove

Component ‘Password File Sub Form/Password File Glue’ from

‘groovedocument://groovexss/c:%5cusers%5cappdata%5clocal%5cmicrosoft%5coffice%5cgroove%5cuser%5cresources.xss/grooveaccountdialogs.tpl’ failed to initialize.
HRESULT: 0x80004005
Process: GROOVE.exe (ID: 5752 (0x00001678))
Thread ID: 5172 (0x00001434)
Date: Wednesday, January 28, 2009 11:13:58 AM

Looking at the error message above, I can't understand what is stated. Since I am just a plain computer user, I don't have any technical skills to solve this issue.

Please give me an advice on what to do. All your advices will be of great help for me in solving this issue.

I hope to hear from you soon. Thanks a lot.

Answered By 0 points N/A #98068

Microsoft Office Groove Component error



This problem you see because of some DLL files corrupted when you tried to install or uninstall.

Please follow the steps below to solve this issue.

  • First log in to your computer with an administrator account then run Grooveclean.exe. Before running this utility, please close/exit your Groove, even from task bar.
  • Go to Bin directory then run the Grooveclean.exe.
  • Reboot your computer.
  • Then log in again with administrator. If problem is not solved then remove it from Add/Remove programs.
  • Then restart computer again
  • Browse Windows Explorer and click search tab and write Groove Networks. You might get Groove Networks from three places. Rename those folders for your safety.
  • Lastly click start, then click run, write regedit then click ok.
  • In the Registry editor window please press Ctrl + f then a search window will appear, write Groove Networks.
  • Rename it again then restart your computer.
  • Now log in with an administrator account and install Groove again.

Hope your problem will be solved.

Login/Register to Answer

Related Questions