Learn How To Solve Windows Share Permissions Issues.

Asked By 0 points N/A Posted on -
qa-featured

I have just installed Win XP on my computer with a member of a work group. When I went to create a network shared folder, the security tab doesn’t have the NTFS permissions. Even when I right-click a folder and select Properties, I still get the same tab dialog box. The folder is an NTFS folder drive. Please help me. Thanks in advance.

SHARE
Answered By 10 points N/A #296659

Learn How To Solve Windows Share Permissions Issues.

qa-featured

Hi, simple Windows share permissions are enabled by default for stand-alone and work group member computers. The Folder Options menu is the sole way to activate or deactivate Windows share permissionsNow go to My Computer and click Tools Options, click the View tab and clear the check box esto switch on Windows share permissions.

Login/Register to Answer

Related Questions