Internal error 109 when launch ceedo

Asked By 0 points N/A Posted on -


I got an error message. I’m getting an XP computer that is showing internal error 109 when I try to launch Ceedo.

It worked on this virtual machine just a few minutes ago, then just stopped working when I tried to launch side again.

Please help me to solve this problem.

The virtual registry file could not be loaded

The virtual registry file could not be loaded.

Do you want to continue?

Yes No


Answered By 10 points N/A #176216

Internal error 109 when launch ceedo


Hi Carlos C Perkins,

Here some steps to fix that problem:

1. At first connect your Ceedo drive with your PC and open “My Computer”. Do not run Ceedo when you are connected with your drive

2. From the My Computer Window select Folder Options

3. From the Folder Options, click on the “View” and select “show hidden files”. Now click on Apply and OK to save change settings then close this dialog.

4. Press right-click on your Ceedo drive to open the drive automatically and open the Ceedo folder.

5. Press right-click on the ~Ceedo.mrf file, select and copy from the context menu and then right-click on the PC's desktop and paste your ~Ceedo.mrf file on the desktop, just for a backup copy of that file.

6. Go again to your Ceedo folder and press right-click on the Ceedo.mrf file then deletes it.

7. Ceedo.mrf will be renamed from the context menu

8. Delete this symbol (~) from the file name, and click anywhere in the file. The name of the file will be changed from ~Ceedo.mrf to Ceedo.mrf

9. Effort to run the Ceedo.

Good luck

Login/Register to Answer

Related Questions