I’m getting Error Code N8211 on Netflix

Asked By 30 points N/A Posted on -

Hello, when I try to watch something on Netflix, I get error code N8211.

It gives me that error regardless of what movie I choose.

I changed browsers, thinking it might just be a browser problem but with IE and Firefox is the same.

Any suggestions?

Best Answer by Milisent Gabil
Best Answer
Best Answer
Answered By 0 points N/A #150490

I’m getting Error Code N8211 on Netflix


Hello there Alex Baker,

Netflix used programs such as silverlight tends to stop working frequently. Your problem might have happened due to some internal plugin or extension disfunctions or mismanagement.

The mentioned Error code N8211 can be solved by completely uninstalling Silverlight along with its registry files. The error has occurred most likely due to a corrupted file or a fragmented part of the program. Uninstall the netflix and/or silverlight plugins as well.

Then re-install it. You may try a different browser or try another movie. That will help you fix the problem.

Hope your problem gets fixed soon.

Best of Luck!




Answered By 5 points N/A #150491

I’m getting Error Code N8211 on Netflix


Hi Alex, your query can be easily solved. First of all you need to understand that the error code is usually an occurrence as a result of changing the browser settings and therefore doesn't also have any effect on your system's settings in any way. It occurred due to your move of changing the browsers.

What you need to do to fix this issue is use only one type of setting on the browser and not change the browsers. You can also try uninstalling the software and reinstalling it.

Ensure you go to Registry editor and remove all the system files of the software after uninstallation.

Navigate to HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsNetflix

Delete all the files under the folder.

Try reinstalling the software and test to see whether it will have any errors.

You can also go to the temp folder and delete all the files under netflix by navigating to My Computer->Local disk C:WindowsTempNetflix and delete all the files under the folder.

Reinstall it and test whether it still has the same errors.

It should be working well.


Login/Register to Answer

Related Questions