Gmail fails to add attachments using Selenium RC

Asked By 0 points N/A Posted on -
qa-featured

Hi experts,

This error appeared when I tried to add an attachment in Gmail using Selenium RC. If I ignore the error it appears again and I have to press the Close button to stop the error. Any solution ? How can I solve this error ?

Regards experts !

16 bit MS – DOS Subsystem

C:attach.exe

The NTVDM CPU has encountered an illegal instruction.

CS-05aa IP:0108 OP-63 74 69 76 65 Choose ‘Close’ to terminate the application.

SHARE
Answered By 574115 points N/A #179808

Gmail fails to add attachments using Selenium RC

qa-featured

It’s weird but I also encountered this error earlier ago after logging in to my computer and starting a program called “3G Modem Connect” from Circle Dock. This is actually the first time I’ve encountered it after several months of using Circle Dock. I tried running the program from the Start menu and it worked normally.

I closed it again then opened it from Circle Dock and the error appeared again. It’s the same 16-bit DOS subsystem error which I guess is caused by Circle Dock and not by the 3G Modem Connect program. So, if this is the case and you are using Selenium RC for your Gmail account to create an email and attach a file to the message, try reinstalling the application.

Or, you should consider updating Selenium to the latest version. Visit Selenium Downloads. Additionally, Selenium RC is also referred to as Selenium 1 and was the major Selenium project for a long time. Today, Selenium 2 is the newest and more powerful tool after Selenium RC or Selenium Remote Control was released.

Login/Register to Answer

Related Questions