Failed to load Autodesk Inventor 2012 Installation

Asked By 0 points N/A Posted on -

I am getting errors on initializing Autodesk Inventor 2012 Education Student version.

I already tried to modify the dll and also,

I deleted the .pit file from my computer but it doesn’t work on my Windows 7 64-bit PC.

I am running the installation locally and even tried to run from the disc but both processes are not working.

I posted the errors below.


Failed to load

\windploy.ce.gatech.eduprograms$autodesk2012inventor_64setupadlmpit.dll (126)!



aslmPITValidateKey was not found in \windploy.ce.gatech.eduprograms$autodesk2012inventor_64setupadlmpit.dll


Best Answer by Sharath Reddy
Best Answer
Best Answer
Answered By 574765 points N/A #127078

Failed to load Autodesk Inventor 2012 Installation


Autodesk Inventor Professional Suite 2012 Education Student Version system requirements:

  • Pentium 4, 2GHz, Intel Xeon, Intel Core, AMD Athlon 64, AMD Opteron, or faster processor

    • Windows XP Professional, 64-bit, Service Pack 1 or Service Pack 2
    • Windows XP Professional, 32-bit, Service Pack 3
    • Windows Vista Home Basic/Home Premium/Business/Enterprise/Ultimate, 32-bit or 64-bit, Service Pack 2
    • Windows 7 Home Premium/Professional/Ultimate/Enterprise, 32-bit or 64-bit
  • 2 GB RAM or more recommended
  • Microsoft Direct3D 9 or 10 compatible video card
  • DVD optical drive
  • 1280 x 1024 screen resolution
  • Adobe Flash Player 10 or higher
  • Microsoft Internet Explorer 6 until 8
  • Microsoft Excel 2003 until 2010 for spreadsheet-driven designs
  • Microsoft .NET Framework 4.0

It doesn’t matter what version of Windows you are using. It will automatically be detected during installation and the appropriate version of the application will be installed.

Windows Vista users need to install Hotfix KB971138 to be able to install this software. And since you are having some problems in installing Autodesk Inventor 2012, please check if you have already installed Microsoft .NET Framework 4.0.

If you haven’t installed it yet, cancel the installation of Autodesk. Install Microsoft .NET Framework 4.0 first. This is required in the installation of Autodesk. After installing Microsoft .NET Framework 4.0, you can now proceed on installing Autodesk Inventor.

Answered By 0 points N/A #197987

Failed to load Autodesk Inventor 2012 Installation



I think you need to free some space from your temp folder. This error is may generated due to low disk space. Follow these steps:

1) Click start and write "%TEMP%" in the search option.

2) Now in the temp folder, select all the temporary files and delete them.

This generated error may be due to the runtime error of these 3 programs:

1) .Net framework 

2) Microsoft Visual C++ Redistributable

3) Microsoft SQL server 2005 

You should see if these programs are not getting runtime error and try reinstalling your Autodesk again.

Hope this helps

Login/Register to Answer

Related Questions