Error on SAS Business Analytics and Intelligence software

Asked By 0 points N/A Posted on -


I was trying to install SAS, a business analytics and intelligence software, to help me run my business more efficiently. But I run the setup at one point I encounter an error as shown below. I hope experts here will help me solve it.

Error: A problem was encountered while accessing information in the SAS migration utility package for SAS metadata configuration.

For more information please see the log file:

E:SASF orecast9.2Lev1LogsConfiguremetadatasrv gendefaults 2009-07-

Press Ok to exit the SAS Deployment Wizard

Answered By 574145 points N/A #184144

Error on SAS Business Analytics and Intelligence software


Since you are in the process of installing a new program, make sure you are logged in as the administrator or your user account has administrative privileges. Because if you are using an ordinary account, you are most likely to encounter the same error due to the fact that, your account is limited.

So if you don’t have an account with administrator rights, you may ask your network administrator to install the program for you. You also need to check if the program is compatible to run on your computer. There are programs that are originally incompatible on your computer but if you will try to install them they will install successfully.

But even if they do install it doesn’t mean that they will work. They will install all right but upon opening them they will exhibit different problems and errors though will still function but very poorly. I’ve seen some of these and it’s unusual because of the way they were created.

So in your case, you need to check the system requirements of the program you are installing to verify if it is compatible with your machine. You should also check if the program requires your computer to be connected to the internet while it is being installed. You may also try downloading its installer again and make sure to download it completely.

Login/Register to Answer

Related Questions