ArchiCAD 13 fails to launch on Windows Vista

Asked By 0 points N/A Posted on -

Hi Friends,

I have completed installing ArchiCAD 13 and when trying to launch, it doesn’t start and gives an error. I am running windows Vista 64 bit and as far as I know, all the software on my machine is up to date. Is this an error with the installer? I try downloading with a fresh installer and I still get this error even though the download completes without errors and the installation too proceeds smoothly. I attempted downloading VBUtils.dll file. Restarted my computer and tried to perform the installation again. Still I seem to have no luck. What could be wrong now? Please help. I am at my wits end trying to find a solution. Thank you for your valuable help.



[email protected]@@[email protected]@@b not found. Function is not available in VBUtils.dll!

Answered By 590495 points N/A #182341

ArchiCAD 13 fails to launch on Windows Vista


If you are on Microsoft Windows Vista x64, make sure your edition is supported. Though ArchiCAD 13 supports both x86 and x64 versions of Microsoft Windows Vista, not all of its editions are supported and only two are included and supported. For ArchiCAD 13, it supports Windows XP Professional, Windows Vista [Business or Ultimate], and Windows 7 all 32-bit or 64-bit.

For Mac users, it requires Mac OS X 10.5 Leopard or 10.6 Snow Leopard. In case your operating system is supported, it is possible that you forgot to install important components needed to run ArchiCAD 13. ArchiCAD 13 will not run if you don’t have QuickTime 7 or later and Java 6 and later. To download the latest version of QuickTime, visit Download QuickTime 7 [7.7.5] for Windows.

For the Java component, you can download the latest version from Java SE Runtime Environment 8 [JRE]. It works on Windows, Mac, Solaris, and Linux.

Login/Register to Answer

Related Questions