AppleScript Error when trying to make DVD or import mpeg file

Asked By 0 points N/A Posted on -


I consistently get an AppleScript error when I try to make a DVD or import an mpeg file. It won’t open a terminal and errors out -1728. I have tried using different file sizes from a small 1.2 MB file to a large 7 GB file. But no matter what type I try, I always get this error. I have tried using several older versions after deleting the existing 0.9 version completely. But none of the versions seem to work for me. Please help me figure out what is causing this problem. All the installations had gone smoothly for me. But I have not been able to do anything since installation. Please give me solution for this problem. Regards

AppleScript Error

Can’t get word 2 of “53104640”. (-1728)

Answered By 581880 points N/A #179679

AppleScript Error when trying to make DVD or import mpeg file


This error happens because your operating system or your Mac OS X is set to use the Japanese language or your operating system has the Japanese encoding. This problem doesn’t appear on systems without the Japanese language like in Mac OS X Panther beta seed which doesn’t have the Japanese language set.

To fix the problem, you need to change the language set used by your Mac OS X from Japanese to English. To do this, click on the Apple menu and select System Preferences. See image.

In System Preferences, click “Language & Text”. See image.

After that, select the Language tab and then click English on the list of languages. See image.

And you’re done. Your computer is now set to use the English language. But this is not yet finished. The change you made to the language of the operating system is not yet implemented until you restart your computer and login back. This is just like updating your Mac OS X that requires a restart. Once this is done, try working again on your videos and it will surely work this time.

Login/Register to Answer

Related Questions