You cannot accept invitation from earlier Groove versions

Asked By 10 points N/A Posted on -
qa-featured

Hello friends, I am asking for some help here regarding my problem in using Groove, I don't know if this is an error, every time I use Groove, a message will appear on my screen, it is telling me that Groove Invitation Requires Update. Please see below the message that I pasted.

Invitation Requires Update

You cannot accept invitation from earlier Groove versions.

Groove is configured to accept invitations to workspaces created in Groove version 2007 or later.

 

 

As of the moment I don't want to update my version of Groove, that is why I keep on finding ways to get rid of this message, I am wondering if there is a way to turn off this function in checking, please share your ideas on my post, thanks friends.

SHARE
Answered By 0 points N/A #98223

You cannot accept invitation from earlier Groove versions

qa-featured

Yes there is a way to get rid of that annoying message.

Go to Preferences from the Options menu. Click the Security tab. Look for Workspace Restrictions section then uncheck the check box button that says Restore or join only Microsoft Office Groove 2007 (or later) workspaces.

If you are a Groove domain administrator, configure the Member Policies in the Groove Manager Administrative Web site. In the Member Policies page, look for Workspace Version Policies section. Then go to Workspace Acceptance and Restoration policy and set Minimum Workspace version to Client Default or No minimum.

That's all you need to do.

 

Login/Register to Answer

Related Questions