Wireless connection to the internet

Asked By 0 points N/A Posted on -
qa-featured

Hello, I have a problem connecting to my internet.

I have a Windows XP and it says, connected to my name but I can't connect. They said I should use what they call a proxy, but it did not help.

Please share steps to fix this.

SHARE
Best Answer by Spencer-Rey
Answered By 0 points N/A #97635

Wireless connection to the internet

qa-featured

Hi,

There are a couple of wireless modems, just wanted to ask you, if you have a static IP on your computer? If not, you have to check it first, now try troubleshooting these simple steps.

Click the start button ; then the control panel ; then go to the internet options > Connections on the bottom of it ; check the LAN settings, if you see anything marked on the screen write it down then erase it. Now click again on the start menu ; then connect to  view all connections ; select the wireless connection then properties.

On the list select TCP/IP Protocol, if it is list but Dynamic, especially in the DNS, you can write it down and change it to DYNAMIC ; disable Windows firewall or any other firewalls, you have shut it down.

Restart your computer then try again.

Answered By 0 points N/A #97636

Wireless connection to the internet

qa-featured

For a wireless connection to work, you have to  first check if you have turned on, the wireless button.  If this is on, check whether you have the correct network setting.

Finally if this does not solve the problem, set up a new connection or network point.

Start – control panel – network and sharing centre.  Under change your network setting, select set up a new connection or network – connect to network – follow the procedure.

When you finish, you will have a new network all setup and you will be able to access the internet.

Answered By 0 points N/A #97638

Wireless connection to the internet

qa-featured

Hi Marcus

I strongly suggest that you:

  1. Check the if the notification that shows as connected,if there is another statement saying connected with limited access.
  2. Check if the network password or  WEP key is encoded properly;cause it does,it should notify "connected local and internet".
  3. Proxy settings are only on your browser, which should be set to automatic.
  4. Check your firewall setting, either the firewall with your security software or the firewall of windows

I strongly suggest, to change the WEP key of the network, so as to let the computer connect to the same network but with a different WEP key.

Best Answer
Best Answer
Answered By 0 points N/A #97640

Wireless connection to the internet

qa-featured

To resolve the problem:

  • Click on START;
  • Then click RUN and enter, SERVICES.MSC in lower case in the run box ;
  • Then find, WIRELESS ZERO CONFIGURATION;
  • Click on START THE SERVICE on the top left of the window;
  • Then click on START again;
  • Next on CONTROL PANEL;
  • Since you are using Windows XP, make sure to click on SWITCH TO CLASSIC VIEW, or if you are already on classic view, find and click NETWORK CONNECTIONS; 
  • There you'll see WIRELESS NETWORK CONNECTION and you have to right click it;
  • Then select PROPERTIES, and click the WIRELESS NETWORKS tab;
  • Put a check on the box where it says, "USE WINDOWS TO CONFIGURE MY WIRELESS";
  • At the bottom part of wireless properties, remove everything from the preferred networks and click OK;
  • Right click on Wireless Network Connection; 
  • Then click on VIEW AVAILABLE WIRELESS NETWORKS;
  • Click on your network name and click connect;
  • Enter your wireless password or WEP key and wait for your connection to be established.

Open your internet and you'll have a website.

Login/Register to Answer

Related Questions