No of visitors who read this post: 2025
Category: VMware
Type: Question
No votes yet

I installed VMware Workstation version 7.2 under Windows 7 and installed XP and Vista on it. Until then, I haven’t used VM’s. I updated my Windows 7 through windows update and then when I tried launching VMware Workstation and power on one of my VMs I got an error message.

 Insufficient Permission to access file

“Insufficient permission to access file” I made so many changes on my computer so I cannot use the system restore. I am still seeking for the solution that will aid me to solve this problem. If anyone can help me with this would gladly be appreciated. 

Thanks.

Comment viewing options

Select your preferred way to display the comments and click "Save settings" to activate your changes.

# Comment Id: 23814

You don’t have to perform a system restore on your computer you’ll just have to disable “User Account Control” settings of your Windows 7. Your new update might be affecting other programs on your computer.

To disable User Account Control do one of the following methods:

Method 1:

  1. Go to “Start Menu” and open “Control Panel” click “User Accounts".
  2. Locate and click “Change User Account Control settings".
  3. Slide the bar downwards up to “Never notify” see image below. User Account Control Settings
  4. Click OK and restart your computer.

Method 2:

  1. Open Registry Editor. (Type regedit on the search field in start menu).
  2. Locate REG_DWORD value through HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System
  3. Under REG_DWORD value: Enable LUA =0
  4. Set ConsentPromptBehaviorAdmin value =0
  5. Exit and restart your computer.