Page has unspecified potential security risk Error

Asked By 10 points N/A Posted on -
qa-featured

I have a zip file that needs to be extracted but when I try to right-click the file to select Extract To, I am receiving an error from Internet Explorer even though I am not using my browser.

The error is stating that the page has unspecified potential security risk. I have Internet Explorer 8 which I just upgraded from IE 7.  

How can I fix or disable this message? Any help will do.

Thanks.

Internet Explorer

This page has an unspecified potential security risk.

Would you like to continue?

Yes     No

SHARE
Best Answer by helen holmes
Best Answer
Best Answer
Answered By 0 points N/A #112805

Page has unspecified potential security risk Error

qa-featured

This is a security-related warning message and could not be considered as an error message. You are getting this message because Windows cannot detect your local network properly.

To fix this:

  • You will need to open you Internet Explorer then point to Tools then select Internet Options, then under the Security tab click Local Intranet and then click on the Sites button below.  A popup box will appear from Local Intranet. Click the Advanced button and then add your computer name with this format: file://computername

And then click the Add button beside the box. In this case all websites will use the zone’s security settings. If you have two or more computer on your network, uncheck the Automatically detect intranet network and then check the boxes  beside the options Include all local(intranet) sites not listed in other zones, Include all sites that bypass he proxy server and the box beside Include all network paths (UNCs). Click OK and then close the Local Intranet window and your Internet Explorer. And finally, now that we already added an exception, you can right-click the zip file that you were trying to extract without having any problem or issues.

  • You can also try to reset all zoned to default level. Just open your Internet Explorer then point to Tools and select Internet Options.  Under Security tab select Reset all zones to default level and then press OK.
Answered By 10 points N/A #112806

Page has unspecified potential security risk Error

qa-featured

I did not realize that it was as easy as that. You made it very clear for me. You are truly an A1. Thank you.

Login/Register to Answer

Related Questions