Microsoft Visual Studio unable to start program

Asked By 70 points N/A Posted on -
qa-featured

Hello,

This morning I tried to run Visual Studio but suddenly this error popped-up. The software worked fine yesterday and I am a little bit angry to this error. I reinstalled the Visual Studio and worked just fine until I rebooted my laptop. Does anyone have any idea how this error can be solved? Please help!

Thank you!

Microsoft Visual Studio

Unable to start program “Windowstaskhost.exe”.

The drive cannot locate a specific area or track on the disk.

OK

SHARE
Answered By 564980 points N/A #190154

Microsoft Visual Studio unable to start program

qa-featured

If you are using an old version of Microsoft Visual Studio, download the latest version from Microsoft Visual Studio Ultimate 2013. It supports Windows 7 Service Pack 1, Windows 8, and Windows 8.1 as well as Windows Server 2008 R2 Service Pack 1, Windows Server 2012, and Windows Server 2012 R2. If your Windows 7 is not yet on Service Pack 1 then this is probably what’s causing the problem.

Download the Service Pack 1 update for Microsoft Windows 7 from Windows 7 Service Pack 1 [KB976932]. This update also applies to Windows Server 2008 R2 if you have this operating system. This Service Pack update is available only for Windows 7 and Windows Server 2008 R2. Once the Service Pack is installed, restart your computer to complete the update and try starting Microsoft Visual Studio again and see if it works.

If you are on Microsoft Windows Vista you cannot use Microsoft Visual Studio Ultimate 2013. You need Microsoft Windows 7 and higher to use it.

Login/Register to Answer

Related Questions