McAfee Virus Scan Enterprise error due to insufficient privileges

Asked By 0 points N/A Posted on -
qa-featured

Hello,

This morning McAfee came up with this error and tells me that it doesn’t have sufficient privileges to start. If I click Ignore nothing is happening but is not running and if I click Retry the same error appears again. Does anyone have any idea how can this be solved ? Is there a problem with antivirus or with my Windows XP ?

Thank you !

 

 

Error 1920.Service McAfeeFramework (McAfeeFramework) failed to start. Verify that you have sufficient privileges to start system services.

Abort Retry Ignore

SHARE
Answered By 70 points N/A #178330

McAfee Virus Scan Enterprise error due to insufficient privileges

qa-featured

Hello,

Such error will appear if your installer doesn’t have the sufficient permission to run the service on your user account.

First, abort the installation process and run the setup again with administrative privilege. Right-click on the installer and select “Run as administrator”.

If that doesn’t solve this error,

1. Start Registry Editor (regedit.exe).

2. Navigate to the following registry section:
HKEY_LOCAL_MACHINE SYSTEM CurrentControlSet Services mfeapfk

3. Double-click the registry “ImagePath”.

4. Change the value of the registry to “c:windowssystem32driversmfeapfk.sys

5. Click “OK”.

6. Close Registry Editor.

Now, your installation should go perfect.

Login/Register to Answer

Related Questions