The McAfee firewall has already been disabled

Asked By 10 points N/A Posted on -

I have been getting this error for a while now, It sometimes disappear but recently it keeps on coming back and now I am getting a little annoyed with it's presence.
I have already posted an inquiry on before when I have experienced the problem. The following are the links.

I have done simple troubleshooting on my own before going online to see help. I have done quite a lot of things both to my computer and to my network devices, modem and router. Port number 1119 are now enabled on the router. The computer has an IP address that is manually setup. The McAfee firewall has already been disabled. I have tried reinstalling McAfee along with Starcraft II. By reinstalling both applications, McAfee would be able to recognize the and allowing Starcraft to access the Internet. I also tuned of other computers that are not being used. The modem and the router is also power cycled to refresh the system.
The router that I am using is a Dlink DIR-825 which is a dual band Gigabit N router.
The computer that is experiencing the problem is a wireless computer. I tried to connect the computer to my neighbors’ network and StarCraft II was able to load just fine without any problems whatsoever.














I am very curious and very interested to know about the cause of this problem. I would like to know why the problem happens at any time. If anyone can give a solution to this ongoing problem that I am experiencing, that would be great so that I do not have to always post on forums about this problem.


You are in offline mode Online multiplayer and Achievements are not available while playing offline.Connect to to access these features.

Best Answer by Joceyn mathew
Best Answer
Best Answer
Answered By 0 points N/A #155261

The McAfee firewall has already been disabled



You mentioned that it is a wireless network. Then does your network work well in the place from where you use it? If so then get a laptop near this machine and then try running the same from the laptop. If it runs well up there then it is problem with your desktop. Try disabling all the automatic updates performs by your operating system and the software that you have installed.  This gets you better network connection to play. All that you need to do is that install a good antivirus that tracks the IP addresses that spy your computer and then try connecting it again.


Login/Register to Answer

Related Questions