Installation of Snow Leo in Vostro 1520

Asked By 0 points N/A Posted on -
qa-featured

Hi dudes,

Everything was working fine after the vanilla installation of Snow Leo in Vostro 1520. But I am facing a problem. The Wi-Fi was not working at first and I have installed BCM43XX enabler and also executed the command at the terminal. After that I have restarted the system and the internet was working properly.

The problem is when I switch off the computer, internet is getting disconnected. So I restarted the computer but internet did not work. The wireless connection I getting connected but internet connection is not available and the browser says there is no internet connection. When I run the shell script and restart the computer the internet is getting. So, I have to restart every time to get internet connection and I don’t want to do that.

Is there any way to solve this issue? Please help me.

Thanks in advance.

SHARE
Answered By 0 points N/A #120193

Installation of Snow Leo in Vostro 1520

qa-featured

Well, the changes that you made to the computer may have caused the network connection properties to be altered and therefore you will need to check that. Use the procedure below to check the network settings.

  • On your computer click on the network identity icon in the task bar.
  • Click on 'open network and sharing center'.
  • In the window that will open, click on 'change adapter settings'
  • In the next window right click on wireless connection since you are using wi-fi, and the click on properties.
  • Click on IPv4 or IPv6 properties, depending on which one you are using, and then change the settings to suit those on your network.
  • Save the changes and then exit.

Once you have done that, try connecting to the internet again.

Regards
Thompson Locker

Login/Register to Answer

Related Questions