I can’t execute Fedora, error message always appear.

Asked By 30 points N/A Posted on -
qa-featured

I get the succeeding misconception communication when I try to execute Fedora:
”unable to mount root fx”
My OS is Windows 7, and I am running Virtual Box v 4.1.6. I believe, I have the same problem as it is described here:
viewtopic.php?f=7&t=33190
I have IDE Controller – Empty int my storage’s setting, and a SATA controller – attached to the VDI enter that I was acknowledged. I expect the feature to transfer my store settings.

Any help on how can I transfer it. I would be grateful to anyone for the effort of helping me.

SHARE
Answered By 562985 points N/A #145492

I can’t execute Fedora, error message always appear.

qa-featured

If this is the first time it happened on your Fedora using Virtual Box, try restarting your computer then try it again. If it still doesn’t work, try uninstalling Fedora from your Virtual Box and then install it back then try if it’ll work. If it still doesn’t, uninstall Virtual Box together with Fedora from your computer then restart your system when asked.

After booting, check your computer for any possible errors. Use a disk utility application to check the system. For a much thorough diagnostics on the system, use a disk utility application like Norton Utilities, or Norton SystemWorks. Install Virtual Box again followed by Fedora and then check it if it’ll work.

If Virtual Box is having a hard time mounting Fedora on your system, you should check if you have enough available RAM. Maybe the amount of RAM left is too small and is not enough to mount Fedora. At this point, you should add more RAM to your system.

Login/Register to Answer

Related Questions