Hidden NTFS partition in an external hard disk

Asked By 0 points N/A Posted on -
qa-featured

Good morning guys! I have a problem with my external hard disk with a hidden NTFS partition. I have a custom built Shuttle PC – dual core 2.2 Ghz, 2 GB RAM, ATI DVI Graphics, 2 SATA hard disks (160 and 250 GB). I have an external hard disk enclosure made by Sumvision. It contains 2 (two) 500GB Maxtor hard disks too. This unit allows you to have the disks in a Raid 1 configuration which duplicates the data between the two in case of a failure. I have always been using Windows Vista Ultimate in my computer. It’s been useful for some of my IT works.

I always test some software and other applications before we roll it out. I installed it in my PC and everything worked just fine. I have done this installation when I had my new external hard disk. I initialized the disks using disk manager, and formatted the full 500GB, copied the data and all was fine.

Last week I removed Vista because I wanted to go back to XP and copied all my data off. After I deleted Vista, I formatted the partition where it was previously in. Then I installed XP Pro. I made a setup in XP and everything was fine. After the setup however, when I tried to plug in any of my external hard disks, they show up in Disk Manager as having a Hidden NTFS partition. I removed the data off the disk using Acronis and copied it to my hard disk. I got my data back. Afterwards, I deleted the partition and erased the data. I created a new Primary Partition for the full 500GB. I formatted the disk and it showed up as one with a full 480GB partition.

Next, I designated the drive with the letter ‘X’.  After I did a reboot on the computer, the hard disk partition which was visible was hidden again. I then needed to delete the partition and start all over again. I have tried using Partition Magic to activate and unhide the Partition, though I needed to restart from PM to get it activated. However, it didn’t work too. I really need your help on this as it is very tedious to do it all over again without avail! Thank you in advance.

SHARE
Answered By 0 points N/A #106758

Hidden NTFS partition in an external hard disk

qa-featured

Try to experiment to isolate the problem. If you have a network, try to map the network in drive X and if it doesn’t work you have a problem in your configuration system. Just run your system editor. Type “systedit’ in your run dialog box and type LastDrive=Z on the config.sys. Save then reboot your computer.

If the problem persists, you may chance the drive letter of your hard drive using the Computer management tool; right click in your My Computer icon the select Manage. Click the Disk Management under the storage device then ou will see the drives with its partition and assigned drive letters on the left side. Right click on the Drive you want to change the letter the select Change drive letter or path then click Change button and follow supply what is need on the next prompt. Try to use lower drive letters then press Ok.

If this solution doesn’t work, reformat your computer and install a new clean operating system.

If still doesn’t work, you might be having trouble with the track 0 of your hard disk drive and it needs to replace with a new one.

Login/Register to Answer

Related Questions