The GPU index is not set and has no default

Asked By 0 points N/A Posted on -
qa-featured

 

Hi there,

I try to add a new display card to replace the old one and add a GPU slot. However the error message appears and says the GPU index is not set and has no default.  Please find below the screenshot for your reference.  Does anyone know how to resolve this please?  Have I done something wrong?

Thank you in advance.

On the client “local” 127.0.1:36330: Option ‘gpu index’ has no default and is not set.

SHARE
Answered By 60 points N/A #177499

The GPU index is not set and has no default

qa-featured

Hi Tressa,

How are you ? Hope you are doing well.

Please follow the steps I am mentioning here to solve the error.

1. Click on Configuration.

2. Go to Slots.

3. Double click on GPU slot.

You will see GPU index. Enter values = 0 in the values field and then OK and Save.

I hope this will solve the issue. Please let me know if you find this useful. Thank You.

Login/Register to Answer

Related Questions