Fatal Error in ProcessMaker 2.0.36 with Ubuntu 10

Asked By 10 points N/A Posted on -
qa-featured

I installed ProcessMaker 2.0.36 on my Ubuntu 10 and it works fine. But after few days, I received a:

“Fatal error: Class 'COM' not found in /opt/processmaker/workflow/engine/classes/class.pmScript.php(163) : eval()'d code on line 7”

Any help to resolve this will be appreciated.

SHARE
Answered By 563960 points N/A #100741

Fatal Error in ProcessMaker 2.0.36 with Ubuntu 10

qa-featured

If the application encountered a fatal error after only a few days of installing and using it, just try uninstalling and then reinstalling the software. This will restore all the settings and configurations that you might have changed and customized back to default. It is possible that the application encountered a problem the last time you used it and it is just now that the problem appeared. If reinstalling the program did not solve the problem, try upgrading it if you are still using the old version or you have not yet checked for any new version. Download ProcessMaker 2.0.37 at http://en.sourceforge.jp/projects/sfnet_processmaker/releases/.

You may also try checking your computer for any possible errors. Use a disk utility application to check the system. For a much thorough diagnostics on the system, use a disk utility application like Norton Utilities or Norton SystemWorks.

Login/Register to Answer

Related Questions